Custom Raid V

50 posts in this topic

Posted

take screenshots of any error messages you get

Share this post


Link to post
Share on other sites

Posted

take screenshots of any error messages you get

there you go

Share this post


Link to post
Share on other sites

Posted

So I'm having trouble even just starting the game. I've played other Kiss games fine but I cannot get this one to work. There's no .png with installation help. I used applocal and admin to install and try and play it. This is the message that pops up.

http://i.imgur.com/pKpvA.png

Share this post


Link to post
Share on other sites

Posted

go over the help link's in my siggy

Share this post


Link to post
Share on other sites

Posted

i'm having the same problem as bfg is and amgetting a little antsy to play the game beyond first character creation, so any help would be greatly appreciated.

oh and thank you for posting this game it looks really fun.

Share this post


Link to post
Share on other sites

Posted

error.png

Share this post


Link to post
Share on other sites

Posted

err. that was kind of big. anyway that come up after the first character creation when the music changes? idk what it says.

Share this post


Link to post
Share on other sites

Posted

It says a file couldn't be found. Have you tried reinstalling the game? If you use applocale, try switching to Japanese mode instead.

Share this post


Link to post
Share on other sites

Posted

It says a file couldn't be found. Have you tried reinstalling the game? If you use applocale, try switching to Japanese mode instead.

Share this post


Link to post
Share on other sites

Posted

Hey hey! Found out why the error comes at the first girl. Its the translation patch. Theres another patch (I wont post it, because i didnt make it and i dont know if i can post links for other sites on here), and that one works just fine.

Share this post


Link to post
Share on other sites

Posted

Ok... Here goes...

I have downloaded the proper game file, it installed with out any problems...
Now my problem is that it will not play...
I have tried with the apploc as well as the region change and neither are working for me...

I get an error message in the normal box and do not know what I need to do now...

Share this post


Link to post
Share on other sites

Posted

Well my problem seems to sort have taken care of it's self, i found the Custom Raid V+ and installed it and for what ever reason it fixed what ever conflict that the regular Custom Raid V had...

Have to say... I like the 3D part of the chars in the Custom Maid 3D better than the portrait style in 5,
Not shure whatt all I'm suppose to be doing yet in CR5

Share this post


Link to post
Share on other sites

Posted

Is this like a slave training game?

Share this post


Link to post
Share on other sites

Posted

Hey hey! Found out why the error comes at the first girl. Its the translation patch. Theres another patch (I wont post it, because i didnt make it and i dont know if i can post links for other sites on here), and that one works just fine.

hy bro , i have encountered same problem

could you tell me or pm me how to fix the problem

Share this post


Link to post
Share on other sites

Posted

If you have the error after the creation of the first girl, here is a way to solve it.

Share this post


Link to post
Share on other sites

Posted

guys I have downloaded mounted and installed and still cant run get a error messige ? any ideas its says something about the exe

Share this post


Link to post
Share on other sites

Posted

Need more info to give you any help, but my guess is that you're not in Japanese mode or using applocale.

Go to the FAQ section of the forum.

Share this post


Link to post
Share on other sites

Posted

I mounted the game and tried to run while its mounted but im having an error

Share this post


Link to post
Share on other sites

Posted

i managed to solve the problem , i just mounted the game again and it worked , then installed but its still in japanese

Share this post


Link to post
Share on other sites

Posted

Torrent has the game and update only, english patch is on the first post but looks offline. If you didn't find one yet, try this on English Patch, until de first post is fix.

Share this post


Link to post
Share on other sites

Posted

let me know when things are broken so i can fix them :)

Share this post


Link to post
Share on other sites

Posted

hi guys I downloaded and installed the game but I get a exe error

Share this post


Link to post
Share on other sites

Posted

whats the actual error...

Share this post


Link to post
Share on other sites

Posted

hey guys I keep getting this error any help would be grate

Share this post


Link to post
Share on other sites

Posted

you are not in japanese mode

Share this post


Link to post
Share on other sites