Jump to content


Photo
* * * - - 1 votes

I Fell In Love With My Mother


  • Please log in to reply
12 replies to this topic

#1 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,133 posts

Posted 09 July 2011 - 05:17 PM

I Fell In Love With My Mother / 禁親相愛~母に恋した僕~

http://www.getchu.com/soft.phtml?id=701897

Attached Thumbnails

  • I Fell In Love With My Mother (4).jpg
  • I Fell In Love With My Mother (5).jpg
  • I Fell In Love With My Mother (6).jpg
  • I Fell In Love With My Mother (7).jpg

Attached Files



#2 Guest_FlexWolf_*

Guest_FlexWolf_*
  • Guests

Posted 12 July 2011 - 07:48 PM

plz can anyone help me......i get the screen started and can open all the option menu....but when i start the game it give a dialogue box that something has caused this program to stop working. got windows 7. core i5. help plz.

#3 LaRousse

LaRousse

    Corporal

  • Members
  • 50 posts

Posted 13 July 2011 - 01:44 AM

plz can anyone help me......i get the screen started and can open all the option menu....but when i start the game it give a dialogue box that something has caused this program to stop working. got windows 7. core i5. help plz.


Post a screenshot of this Dialogue box. Btw is your computer in JPN mode? And did you read the NFO file?

#4 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,133 posts

Posted 13 July 2011 - 02:37 AM

excellent job using "JPN" and not that other abbreviation which is a racial slur.

#5 Guest_Vee_*

Guest_Vee_*
  • Guests

Posted 20 July 2011 - 04:42 AM

Using JPN mode but cant start a new game, it gives me an app crash.

#6 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,133 posts

Posted 20 July 2011 - 06:59 PM

can you provide a screenshot

#7 Guest_killura_*

Guest_killura_*
  • Guests

Posted 22 July 2011 - 02:48 PM

can you provide a screenshot


in jpn mode but i get that.. http://picbg.net/pic.php?u=30685mCJ2g&i=567642

#8 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,133 posts

Posted 22 July 2011 - 02:54 PM

are you using daemon tools to mount the disc

#9 Guest_killura_*

Guest_killura_*
  • Guests

Posted 23 July 2011 - 03:26 AM

are you using daemon tools to mount the disc


no i use poweriso but i tried with daemon tools and i get this.. http://picbg.net/pic.php?u=30685mCJ2g&i=567708 game is installed ! but DT can't find the path maybe :o

#10 Guest_treewalker_*

Guest_treewalker_*
  • Guests

Posted 24 July 2011 - 02:49 PM

no i use poweriso but i tried with daemon tools and i get this.. http://picbg.net/pic.php?u=30685mCJ2g&i=567708 game is installed ! but DT can't find the path maybe :o


I am using DT and only received the path error while in JPN mode, in ENG it lets me get to the main menu but crashes to desktop without any dialogue boxes when I try to start the game.

Just installed the language packs and am running applocale.

Any help would be appreciated.
Thanks

#11 Guest_Treewalker_*

Guest_Treewalker_*
  • Guests

Posted 24 July 2011 - 02:50 PM

I am using DT and only received the path error while in JPN mode, in ENG it lets me get to the main menu but crashes to desktop without any dialogue boxes when I try to start the game.

Just installed the language packs and am running applocale.

Any help would be appreciated.
Thanks

Also just burned to disc no change what so ever.

#12 upromax

upromax

    Civilian

  • Members
  • 1 posts

Posted 25 July 2011 - 03:19 AM

I am using DT and only received the path error while in JPN mode, in ENG it lets me get to the main menu but crashes to desktop without any dialogue boxes when I try to start the game.

Just installed the language packs and am running applocale.

Any help would be appreciated.
Thanks


same problem :(

#13 LaRousse

LaRousse

    Corporal

  • Members
  • 50 posts

Posted 25 July 2011 - 02:45 PM

same problem :(


If you're in JPN mode installing from applocale isn't necessary. It will even give you errors. Just try installing it directly from virtual disk itself. Also check if you have the Yen glyph instead of the Back Slash glyph in your file path. Maybe that's where you get the path error from. It would mean that you're not completely in JPN mode.

Good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

gainful-flame
gainful-flame
gainful-flame
gainful-flame