Jump to content


Photo
* * * * * 8 votes

Biko 3 尾行3


  • Please log in to reply
286 replies to this topic

#1 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,158 posts

Posted 02 August 2006 - 11:41 AM

尾行3 DVD-ROM版

http://anonym.to/?http://www.d-dream.com/detail.php?arg_tno=1211

Vague Game Description by White Masq:
And here's the third and latest of the Biko series. It is still based around stalking as before, with more consideration to the interactivity and gameplay. The targets range from doctors, to gaijin, to waitresses, to students. Depending on how well you stalk, and your approach. You can get either the rape ending, or the love ending with each girl. Still doesn't follow logic, but that didn't stop the making of three of these.

[HentaiShare].Biko.3.rar (1 GB)

hshare.net.Biko.3.Uncensor.English.Menus.7z (18.80 MB)
hshare.net.Biko.3.NoCD.Crack.7z (391.47 KB)
hshare.net.Biko.3.Game.Save.7z (2.47 KB)

Attached File  HentaiShare.Biko.3.torrent   11.79KB   15176 downloads
Magnet Link

Attached Thumbnails

  • hshare.net.Biko.3 (1).jpg
  • hshare.net.Biko.3 (2).jpg
  • hshare.net.Biko.3 (3).jpg
  • hshare.net.Biko.3 (4).jpg


#2 Augiedog33

Augiedog33

    Civilian

  • Members
  • 3 posts

Posted 04 August 2006 - 05:15 AM

Hey guys great website! I was wondering if I could get a little help? I installed and played Biko 2 just fine. Biko 3 on the other hand is having some problems. I start the setup (Through you I have aplocale) and have my settings set properly in Regional and Language options. It it starts but then gives me an error message (at least I think it's an error message can't read Japanese > :D ). This is during the Install Shield Wizard part I get a message that starts....1155: a bunch of japanese symbols 3.msi a bunch more symbols.

Any clue?

Thanks in advance

#3 Reptilezero

Reptilezero

    Civilian

  • Members
  • 1 posts

Posted 04 August 2006 - 06:16 AM

i had this problem too. but have you read the ".diz" manual with the txt editor? my problem was, that i used the wrong windows installer. i had to execute all and unzip the dvd a second time, follow the manual step by step, and viola...it doesnt`t work!

i can install it and patch, can get to the start window (in english), but i cant start it normally. when i press the start button, an only-ok error window(?) appears and the monitor gets black and jump back to desktop :/ > :D
please help me, i want to play this game really!

@ Augiedog33:
unzip the "[H-S].Biko.3.DeathMarine" file
open "[H-S].Biko.3.diz" with text editor:(original by deathmarine)
"Mount BIKO3DVD.MDS using Daemon Tools
M--Use Applocale on setup.exe on the DVD (in the virtuell dvd-drive)
M--The japanese option is the very last one on the language list
M--After Installation, Rename game foler to "Biko3" from "<japanese>" it will (if not, you cant patch it in the folder, remove the underline !)
M--make things easier for yourself when applying the following patches.
M--Uncensor and English Menu patch already contain their own instructions
M--Use Applocale on japanese setting like before to run "NewBiko3.exe" in the
M--game folder.

Anybody here who got the game and run it successfully? May I have a damaged file or am I blind? Please help o_O

Edited by Reptilezero, 04 August 2006 - 01:26 PM.


#4 Augiedog33

Augiedog33

    Civilian

  • Members
  • 3 posts

Posted 04 August 2006 - 08:58 AM

Thanks Reptile!!

Actually, I figured out my problems. I was missing a file. Then had to manually copy the data files...(pain in the butt). But all is going well now..

Thanks again

DeathMarine Edit:( please dont double post )

Ok.

The install finished patches and all. Now my problem is...The game seems to start, but then I get a microsoft error message."NewBiko3 has encountered a problem and needs to close". Then it's the stupid report to microsft or not question.

Any ideas?

Everything is up an running...The game looks great! the only problem I'm having is the fact that I can't seem to figure out how to get off the first screen once the game starts. There is a arrow pointing down, but I can't seem to get to it (neither mouse or keyboard seems to work).

Any ideas...

Thanks

#5 ssjkakkaroto

ssjkakkaroto

    Civilian

  • Members
  • 4 posts

Posted 04 August 2006 - 01:03 PM

Biko3 Uncensor+English Patch Mk.I - - - Alessi+Took
http://www.hongfire.com/forum/showthread.php?t=46993

Cheers,
SSJ

#6 Asqualla

Asqualla

    Lieutenant

  • Members
  • 253 posts

Posted 04 August 2006 - 07:38 PM

Thanks Reptilezero & ssjkakkaroto

#7 Augiedog33

Augiedog33

    Civilian

  • Members
  • 3 posts

Posted 05 August 2006 - 09:08 AM

Thanks to everyone!! The game is pretty cool! (actually it's REALLY COOL). Great Website DeathMarine!! You guys rock!!

#8 mrfox

mrfox

    Civilian

  • Members
  • 5 posts

Posted 10 August 2006 - 11:26 AM

DeathMarine can you help me i cant get this game biko 3 to work i follow the instructions and everything
but when i press start the screen goes black and then back to desktop can someone help me

#9 BOFH_of_OZ

BOFH_of_OZ

    Corporal

  • Members
  • 60 posts

Posted 10 August 2006 - 11:32 AM

DeathMarine can you help me i cant get this game biko 3 to work i follow the instructions and everything
but when i press start the screen goes black and then back to desktop can someone help me

Just to be sure... is your default Non-Unicode language set to Japanese? That, and the codecs, are the most common causes AFAIK...

~ Ittekimasu ~

#10 mrfox

mrfox

    Civilian

  • Members
  • 5 posts

Posted 10 August 2006 - 11:56 AM

Just to be sure... is your default Non-Unicode language set to Japanese? That, and the codecs, are the most common causes AFAIK...

~ Ittekimasu ~



No it was set to english was i supposed to change it to japanese?

#11 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,158 posts

Posted 10 August 2006 - 12:21 PM

did read the NFO? that one that says you have to use Applocale to start that game?

#12 mrfox

mrfox

    Civilian

  • Members
  • 5 posts

Posted 10 August 2006 - 12:22 PM

No it was set to english was i supposed to change it to japanese?





Does anyone know what the problem is i did what ~ Ittekimasu ~ told me to do i think but the screen keeps going black and back to desktop

#13 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,158 posts

Posted 10 August 2006 - 12:25 PM

did you read what i said?

#14 mrfox

mrfox

    Civilian

  • Members
  • 5 posts

Posted 10 August 2006 - 01:46 PM

did you read what i said?




yes i did use that program and it still did the same thing i burned 2 dvds one that was mds and the other was an iso so i did the mds first and installed half way so i put the other cd in and it finshed installing then i did everything the instructions told me to do i even use the apploacle and still nothing can you tell me what im doing wrong oh and i burned with alchol 120

#15 DeathMarine

DeathMarine

    General of the Army

  • Administrators
  • 208,158 posts

Posted 10 August 2006 - 01:58 PM

why are you burning the files?

#16 BOFH_of_OZ

BOFH_of_OZ

    Corporal

  • Members
  • 60 posts

Posted 10 August 2006 - 04:20 PM

No it was set to english was i supposed to change it to japanese?

That or use Applocale... I just switch - easier...

did read the NFO? that one that says you have to use Applocale to start that game?

what he said ^_^

The NFO and the FAQ hold all the answers...

Does anyone know what the problem is i did what ~ Ittekimasu ~ told me to do i think but the screen keeps going black and back to desktop

??? o_O
LMFAO!!!

Sorry, couldn't help it... "Ittekimasu" is Japanese for "I'm leaving now" (that assumes I will be back),similar to "over and out" in military communications. My actual nick is BOFH... ^_^

Basically,you should try setting the locale (non-Unicode language) and putting a no-DVD patch. Worked for me.

~ Ittekimasu ~

#17 mrfox

mrfox

    Civilian

  • Members
  • 5 posts

Posted 11 August 2006 - 02:47 PM

i feel so stupid i got it to work sorry fo causing everyone so much problems

Thanks for all your help Thanks DeathMarine man im such an idoit o_O

#18 grimwolf

grimwolf

    Civilian

  • Members
  • 2 posts

Posted 12 August 2006 - 03:46 PM

The install finished patches and all. Now my problem is...The game seems to start, but then I get a microsoft error message."NewBiko3 has encountered a problem and needs to close". Then it's the stupid report to microsft or not question.

Thanks



i am having the same problem.
i did everything that the nfo says. I installed the game used applocale to execute files did patches etc. still when i start the new game exe -newbiko3.exe- (again with applocale ) the INI setting menu comes. But in the menu i cant change any of the display setting when i try to change and save changes it just goes back to default and when i try to start the game a little window with japanese writings pop up and after i push ok a black windows appears then i get a windows error "NewBiko3.EXE has encountered a problem and needs to close. We are sorry for the inconvenience."
I dont know what to do more if anyones knows what to do please send me a pm and explain me i ll really be gratefull. thx in advance...

p.s: i tried japanese in regional too still doesnt work. my grapic card is 128 mb INTEL 915 GM. can it be the cause of problem?

#19 Darklord

Darklord

    Lieutenant

  • Members
  • 264 posts

Posted 13 August 2006 - 03:03 AM

Hmmm, I was able to install and run biko 3 without using applocale. The only thing I had to change was, installing east-asian language packages under control panel -> region/language settings -> tab: languages, second box checked :)
I also have installed the english + uncensorpatch (not easy :P ).
The game runs perfect. Also I have no "newbiko3.exe" in my folder. The file's called biko3.exe. :unsure:
The problem with the returning to default settings sounds like "read only" :(
Have you surely used daemon-tools and installed the game from a virtual drive to your hard drive and kept the iso-image mounted? o_O

#20 Asqualla

Asqualla

    Lieutenant

  • Members
  • 253 posts

Posted 13 August 2006 - 07:00 AM

As long as you run the .msi file most illusion games can be installed without a language change, or without a hitch for that matter ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users