DeathMarine

Anesex

49 posts in this topic

Great game, thanks.

I did all final.

What is the path walktrough for Harem ending? Did not understand the walktrough page.

Share this post


Link to post
Share on other sites

I seem to be having the same problem as other people

First i mount cd 1 then it tells me to mount cd 2, i do that, then it tells me to put cd 1 back in, i do that then there is a message about shortcuts and then an error message.

any help?

Share this post


Link to post
Share on other sites

Hi there!

The error message I get when i try to start up the game is this one: erroranesex.jpg

I also tried to start a new topic for this, but it seems it got deletet (maybe i missplaced it :x).

Share this post


Link to post
Share on other sites

I did, or i could not start the game, right? :) looks like there is an error in the registry... but thanks for translating. I really don't know how i should fix this :/

Ah yeh. It must be some registry error, because if i insert the disk after installing the game the installer starts up, but I cant start the game, i just have the first option (install). I also cant find it in the "software" summary in the control panel...

Share this post


Link to post
Share on other sites

I got it to work! Don't ask me how, i really don't know. I just did the same as always x_x Well, thanks anyway!

Share this post


Link to post
Share on other sites

If you took the time to read the rules you would know that you are supposed to post game related questions in the games thread (there is reasoning behind this, others may have the same question as you). Also posts generally only get deleted when they don't follow the rules.

TIP - search the games thread, your question may have already been answered.

Share this post


Link to post
Share on other sites

Okay, i tried it out a few times now and i think i got the problem.

If you try to install the programm without having a japanese machine there will occur an error in the registry, so the game can not be installed properly. Even if you used the "japanese mode" it will not work properly (or at least it did not work on my machine).

But it will work it you use Applocale to start the installer! After you mounted/inserted the DVD the installer opens up automatically. CLOSE it, now open your disk path (p.e. D:\) and do this:

instlocjap.th.jpg

Well, thats the way it worked on my machine. I hope i could help anyone.

Take care,

Alex

Share this post


Link to post
Share on other sites

I am glad you got it working (and thanks for letting others know what worked for you).

Though I do not think this is necessary, as DeathMarine tests all games he releases and doesn't use applocale to do so.

(that's not to say that it didn't work for you, just that it isn't/shouldn't be necessary)

Share this post


Link to post
Share on other sites

No problem.

Well, I am not in that stuff that much, but maybe he's testing his releases on a "complete" japanese windows :) but that's just a clue of mine. I also could have made another mistake that made it not possible without Applocale... well anyways thanks for everyting!

So far,

Alex

Share this post


Link to post
Share on other sites

I don't know what the mistake is/was and I am not denying that what you are saying worked for you, I just want to let others know that they shouldn't need Applocale to play this (since not everyone wants to have to go through the hassle of using it).

Still thanks for letting us know how you got around your problem, it could be helpful to others. (and I am going to leave it at that) :)

Share this post


Link to post
Share on other sites

Hi

I use Japnese region so i don't use applocale. I installed the game and when runing i got error report after few click when reading tekst. The whole screen is black and text is white. I don't know if this is normal at beginning or not. Just for notice i'm runing on XP windows. Now i'm not sure what to do. Should i just uninstll and try to installing again and use aplocale, or is there somethng else that i can do?

Thanks for games DM. I like this site and many games i downloaded here work perfect.

P.S.

Share this post


Link to post
Share on other sites

Hi

It's working. All i had to do is reinstalling and using applocale. Now, i'm not claiming that using applocale did the trick. Probably all that i needed to work is reinstalling.

See you.

Share this post


Link to post
Share on other sites

hi i read the walktrough ( ty for find and post on the forum) there's a problem anyway: i play with every woman, i finish the game for all of them but if i go in the cg's section there's a picture that no compare, again; i go to the walktrough there's write something that i don't undestand, somebody can help me? Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now