DeathMarine

Artificial Academy ジンコウガクエン

133 posts in this topic

heres how i did it for win 7

1.Change to japanese local

2.Run installer in the disk 1. Keep the name of the game the same.

3.Run installer in the disk 1 / edit Folder

4.Install the HF patch.

4.Enjoy!

Share this post


Link to post

Ah... the previous post I made happens to be quite hard to see... my bad T_T

Cant seem to find the edit post button...

I found this step by step instruction in an Artificial Academy wiki and managed to make it work on a Windows XP sp3

Might as well share how to install this game step by step since I got really lost when I tried installing it this morning XD

  • Set your Regional Settings to Japanese
  • Extract the two ISO files to an English named folder, e.g.C:DownloadsArtificial Academy
  • Mount "DISK1.iso" with Daemontools Lite
  • DO NOT autorun, but explore the mounted dvd and double-click Startup.exe
  • If you can click any of the two top buttons it means you have to install DirectX 9.0c and/or Visual C++ 2008 SP1. Your game will not work if you ignore these two issues!
  • Click the third button from the top to start the Artificial Academy Edit setup.
  • Click the button with (N) once.
  • IMPORTANT: Change the destination to e.g. ( C:illusionArtificial Academy Edit ) if you want to be able to play the game!
  • Click (N) again a few times and wait while Artificial Academy Edit installs
  • When the Artificial Academy Edit setup is complete: Click the fourth button from the top to start the game setup.
  • Click the button with (N) once.
  • IMPORTANT: Change the destination to e.g. ( C:illusionArtificial Academy ) if you want to be able to play the game!
  • Click N again a few times, and lastly (I), and wait while the game installs.
  • About halfway the setup will ask for DISK2: Mount DISK2.iso with Daemontools Lite, wait a few seconds and then click OK.
  • Wait while the game finishes the installation.
  • To run the game you need to mount DISK1.iso again
If the character names you see are like "o>*>-" or something like that.

You need to set the: Regional and Language Options > Regional Option [standards and Formats] = Japanese

Though all it does is change the names into Japanese characters

Share this post


Link to post

OMG i have no clue what to do with these Girls they respond to me like im a psycho or something. lol XD

Share this post


Link to post

<script type='text/javascript'>window.mod_pagespeed_start = Number(new Date());</script>

Share this post


Link to post

I installed it right and even got all the stuff working (i.e english patch, uncensored) but its lagging like crazy. both the game and the character editor/maker. is there any way to fix that? in the settings or something. i have an asus laptop, only about 3 years old.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now