J-List is a wonderful toybox of things from Japan - come see

I Fell In Love With My Mother

13 posts in this topic

Posted

plz can anyone help me......i get the screen started and can open all the option menu....but when i start the game it give a dialogue box that something has caused this program to stop working. got windows 7. core i5. help plz.

Share this post


Link to post
Share on other sites

Posted

plz can anyone help me......i get the screen started and can open all the option menu....but when i start the game it give a dialogue box that something has caused this program to stop working. got windows 7. core i5. help plz.

Post a screenshot of this Dialogue box. Btw is your computer in JPN mode? And did you read the NFO file?

Share this post


Link to post
Share on other sites

Posted

excellent job using "JPN" and not that other abbreviation which is a racial slur.

Share this post


Link to post
Share on other sites

Posted

Using JPN mode but cant start a new game, it gives me an app crash.

Share this post


Link to post
Share on other sites

Posted

can you provide a screenshot

Share this post


Link to post
Share on other sites

Posted

can you provide a screenshot

in jpn mode but i get that.. http://picbg.net/pic.php?u=30685mCJ2g&i=567642

Share this post


Link to post
Share on other sites

Posted

are you using daemon tools to mount the disc

Share this post


Link to post
Share on other sites

Posted

are you using daemon tools to mount the disc

no i use poweriso but i tried with daemon tools and i get this.. http://picbg.net/pic.php?u=30685mCJ2g&i=567708 game is installed ! but DT can't find the path maybe :o

Share this post


Link to post
Share on other sites

Posted

no i use poweriso but i tried with daemon tools and i get this.. http://picbg.net/pic.php?u=30685mCJ2g&i=567708 game is installed ! but DT can't find the path maybe :o

I am using DT and only received the path error while in JPN mode, in ENG it lets me get to the main menu but crashes to desktop without any dialogue boxes when I try to start the game.

Just installed the language packs and am running applocale.

Any help would be appreciated.

Thanks

Share this post


Link to post
Share on other sites

Posted

I am using DT and only received the path error while in JPN mode, in ENG it lets me get to the main menu but crashes to desktop without any dialogue boxes when I try to start the game.

Just installed the language packs and am running applocale.

Any help would be appreciated.

Thanks

Also just burned to disc no change what so ever.

Share this post


Link to post
Share on other sites

Posted

I am using DT and only received the path error while in JPN mode, in ENG it lets me get to the main menu but crashes to desktop without any dialogue boxes when I try to start the game.

Just installed the language packs and am running applocale.

Any help would be appreciated.

Thanks

same problem :(

Share this post


Link to post
Share on other sites

Posted

same problem :(

If you're in JPN mode installing from applocale isn't necessary. It will even give you errors. Just try installing it directly from virtual disk itself. Also check if you have the Yen glyph instead of the Back Slash glyph in your file path. Maybe that's where you get the path error from. It would mean that you're not completely in JPN mode.

Good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

J-List has something very special for you - click to visit


  • Forum Statistics

    • Total Topics
      4483
    • Total Posts
      42184
  • Member Statistics

    • Total Members
      57442
    • Most Online
      6810

    Newest Member
    Kai04
    Joined