DeathMarine

Eroi 3D エロ医3D

96 posts in this topic

so this is the 3D version? wow, got to try this, thanx DeathMarine.

Share this post


Link to post
Share on other sites

Wow! Way to go DM! This should be a hell of a lot easier on the computer, and more eye candy to boot.

Share this post


Link to post
Share on other sites

I have been really looking forward to this, thanks a lot.

2 thumbs up.

Share this post


Link to post
Share on other sites

Can I have the requirements of this game? thanks

information are in the first Getchu link

CPU?Pentium4 1.4GHz???Pentium4 2.6GHz????

VRAM?64MB???128MB????

DVD-ROM?????4????

HDD?6.0GB??

??????????2.0?? ( i supposed ths is Pixel/shader 2.0 support)

?????2000???1.0GB?????XP???1.0GB??

Share this post


Link to post
Share on other sites

Wow looks like they added a lot to the old one.

Is it still interactive?

Share this post


Link to post
Share on other sites

Anyone getting a strange 3D error? I am uninstalling it and reinstalling it to see if that will help. Here is a link to the a web page with an example of the error.

Trouble - 3D Error

I noticed there were two files (instmsia, and instmsiw) that I tried to install and was told that these were for a different OS. I have tried changing the compatibility to Win98/Win2k with out luck.

Share this post


Link to post
Share on other sites

Wow very nice. I just installed it now. My question is where do you put the included folder for the gamesave? put it in the eroi3d folder?

Share this post


Link to post
Share on other sites

Damn, this is a hell of an upgrade over the previous version. The dialog is great too if you can understand it. Telling you folks it looks sweet as hell on a 23" monitor. Make sure that you up the resolution and turn on HDR before going into the game. The widescreen works well.

Bankai29: Just replace the corresponding file in the game's "save" folder. Probably " C:\Program Files\FULLTIME\????D\save " for most people here. Nothing special about it.

Anyone getting a strange 3D error? I am uninstalling it and reinstalling it to see if that will help. Here is a link to the a web page with an example of the error.

Trouble - 3D Error

I noticed there were two files (instmsia, and instmsiw) that I tried to install and was told that these were for a different OS. I have tried changing the compatibility to Win98/Win2k with out luck.

It's a roundabout way of saying that direct3d failed to start.

Share this post


Link to post
Share on other sites

It's a roundabout way of saying that direct3d failed to start.

Well, restarting didn't help any. I am updating to the latest nVidia drivers and running a windows update on my XP Pro. Maybe it just doesn't like my 8800GT. Any recommendations on how to correct this? Am I missing a particular program? This is the first game off this site that has given me any problems so far. My luck ran out I guess. hehe.

Share this post


Link to post
Share on other sites

The middle option lets you choose your settings. You can try unchecking some of the fancier options and see if you can get the game to run that way. At the very top it says "display device". Choose the 2nd option and work your way down.

If anything your video card is overkill for this game. If you are running SLI you may want to temporarily disable and/or remove your 2nd display adapter and see if the system responds.

Of course, redownloading directx is not going to hurt you. Try that and see if any drivers are available through your manufacturers website. If you are already using those then you may want to try the drivers that windows has that is digitally signed instead.

Back when I had a 6800 GT my video card fried when I tried to get the 2d version of Eroi working. It was aging anyways but remember that H-games usually don't have the production values of many of your more popular off the shelf pc titles here in the states. If your computer starts rebooting when you do something, then take steps in avoiding that.

Share this post


Link to post
Share on other sites

The middle option lets you choose your settings. You can try unchecking some of the fancier options and see if you can get the game to run that way. At the very top it says "display device". Choose the 2nd option and work your way down.

If anything your video card is overkill for this game. If you are running SLI you may want to temporarily disable and/or remove your 2nd display adapter and see if the system responds.

Of course, redownloading directx is not going to hurt you. Try that and see if any drivers are available through your manufacturers website. If you are already using those then you may want to try the drivers that windows has that is digitally signed instead.

Back when I had a 6800 GT my video card fried when I tried to get the 2d version of Eroi working. It was aging anyways but remember that H-games usually don't have the production values of many of your more popular off the shelf pc titles here in the states. If your computer starts rebooting when you do something, then take steps in avoiding that.

Yep, the 8800GT is over kill for a game like this, but its great for CoD4. ~grin~ SLI is over kill unless you want to play Crysis or Supreme Commander. I updated the Trouble site with a new jpg and I can't really read any of it. ~grin~ In the drop down menu it is completely blank in all three video card choices. I reinstalled DirectX and tested Direct3D in the dxdiag and everything worked fine. Reinstalled nVidia's software (not the newest beta) and everything seems to test fine as well Even updated to WindowsXP SP3 and the game still gives me the same error.

Share this post


Link to post
Share on other sites

Yeah.. the blank spot is where your antialiasing settings would be. Like 2x, 4x, 8x, ect. You'll have a tough time running it if it can't latch onto your video card properly. If I come up with something else I'll post it. Only other thing I could think of is temporarily disabling your video card and using the onboard just to see if the game will launch. Just to narrow it down to being a hardware/driver thing.

Share this post


Link to post
Share on other sites

is this one really full 3d o_O

eroi the first one was just a bunch of pre-rendered animations. it was good, but you could notice the clipping, and there was less interaction then todays full 3dtype games.

Share this post


Link to post
Share on other sites

Yes it is fully 3D, and gorgeous at that. You should be able to tell by the screenshots. Game shines with all of the options enabled.

Share this post


Link to post
Share on other sites

Well, I removed the video card driver and reinstalled them and still no change. My current board doesn't have onboard video so, thats not going to work. I will try it again after I get around to doing a full install on the system after I do a full upgrade in June. Appreciate the help, twi41.

Share this post


Link to post
Share on other sites

Well, I removed the video card driver and reinstalled them and still no change. My current board doesn't have onboard video so, thats not going to work. I will try it again after I get around to doing a full install on the system after I do a full upgrade in June. Appreciate the help, twi41.

I have exactly same problem, and my card is 6600GT. I can't set resolution and it gives me the same error when I try to start the game. Dont tell me this game doesn't like nVidia...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now