Recommended Posts

I'm having this same problem with mounting the disc image.

I tried using WinAce to open up the .iso directly and see if it was a valid .iso file or not. It is, but I can't extract or view the file "『 DES BLOOD4 ~LOST ALONE~

Share this post

Link to post

I've experienced the same problems as everyone and only managed to get passed them twice by doing this :

- the first time out of desperation, I decided to burn the image onto a dvd (the .iso, not the .mds) then I lauched the .msi file from the DVD and it worked. I don't remember if I used applocale or not, it's probably best to use it.

- the second time, I couldn't burn a DVD so after fumbling around and getting all the mentioned error messages I double cliked on the .mds file instead of reaching and mounting it from deamon tools... and it worked. just followed DM's checklist after that.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now