DeathMarine

Interact Play VR

Recommended Posts

Yupp Its a nice game tough I dont like that they miss certain "parts". But it dont bother me that much, not as much as the mosaic did anyway :(

Didnt have any problems what so ever. everything that was needed to play this game was in the DL and the uncensored-file was just to download.

For those of you that keep on looking for the Applocale-program I can inform you that its inbcluded in the DL so you dont have to go through the hole internet for it.

Share this post


Link to post

I dled the files posted, unzipped all the files with winrar, then installed the game and changed it to the japanese version. thats the extent of what ive done i dont know where or what the checklist is =/.

Share this post


Link to post

what does the unmask do? I dont see anything different and the instuctions for it are in chinese. I dont know if I did it right. I opened it and pressed the middle button. Also I cant seem to use the IPVRstart.exe (it says it is not a valid win32 executable) I can still play the game using the normal IPVR.exe. The game save worked but everything is still masked. Did I do something wrong?

also I used the gamesave/unmask patch. The other patch does not work for me and I get some error that I cannot read

Share this post


Link to post

Have you installed applocale ? :) .

If not, do it and choose the last language option in the list (that's japanese). Then it should work. :D

does tht applocale wrk for windows vista!! pls help... thx :D

Share this post


Link to post

great site and thank you DM!

Great game but i cant play the game when i use the patch that SSjKakaroto gave me, is there supposed to be a crack for it ?

I get a error something in japanese[ cd1 ]japanese

if i mount cd1 i get japanese[ cd2 ]japanese

No problems with the original game although

Share this post


Link to post

Heyo, first post. DM, let me start by saying you have an awesome site here, I've been finding coolness here for about a month now and I'm impressed with almost everything I've found. You rock

I've been pretty good about following the advice, guides and faqs as well as using some creative problem solving to get all the games up and running but this one's been giving me real trouble. I can start just fine a click through the opening scenes no trouble but as soon as I move in on the first girl and the scene changes the game crashes with out explanation. Any advice would be greatly appreciated.

Share this post


Link to post

Heyo, first post. DM, let me start by saying you have an awesome site here, I've been finding coolness here for about a month now and I'm impressed with almost everything I've found. You rock

I've been pretty good about following the advice, guides and faqs as well as using some creative problem solving to get all the games up and running but this one's been giving me real trouble. I can start just fine a click through the opening scenes no trouble but as soon as I move in on the first girl and the scene changes the game crashes with out explanation. Any advice would be greatly appreciated.

Have you followed the directions listed in the NFO?

Share this post


Link to post

Yup, that's usually where I start. I have applocale, I'm running on Windows XP Pro, I have a Radeon 9800 Pro with up to date drivers. Usually I can tweak things enough to get these games to work but this one just keeps crashing and I can't figure out why or what to do about it.

Share this post


Link to post

Yup, that's usually where I start. I have applocale, I'm running on Windows XP Pro, I have a Radeon 9800 Pro with up to date drivers. Usually I can tweak things enough to get these games to work but this one just keeps crashing and I can't figure out why or what to do about it.

If you try to run it by changing your language as well as your date and time settings to japanese does it at least work that way?

Share this post


Link to post

i remember that happened to me to, i thought i shared my solution in the thread, did you read the thread? i think switching everything to japanese, unicode and date and time, i think i tried changing the compatibility settings too

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now